EFW-UPGRADE 3.2.0alpha1

Marcado: ,

Visualizando 3 respostas da discussão
  • Autor
    Posts
    • #21138
      Felipe Dellatorre
      Participante

      Boa tarde,

      Estava realizando um upgrade no endian 3.2.0alpha1 e tive uma queda de energia, após isso o comando efw-upgrade retorna com diversos erros, voltei até um backup full mas o meu problema persiste, alguém tem uma ideia do que pode resolver ?

      Erros:

      # efw-upgrade -s
      +++ Channel for version 3.2 will be added

      +++ Channel is configured now.
      +++ Call /usr/local/bin/efw-upgrade -s in order to change it.
      +++ Try to upgrade efw-upgrade itself
      Loading cache…
      Updating cache… ############################################################################################# [100%]

      Fetching information for ‘efw-community’…
      -> http://felipe@code3d.com.br:*@updates.endian.org/3.2/repodata/repomd.xml
      repomd.xml ############################################################################################# [ 50%]

      Updating cache… ############################################################################################# [100%]

      Channels have no new packages.
      Loading cache…
      Updating cache… ############################################################################################# [100%]

      Computing transaction…
      No interesting upgrades available.
      +++ Spawn away upgrade process.
      +++ You can follow the progress by a tail output.
      +++ Upgrade rpm if necessary
      Loading cache…
      Updating cache… ######################################## [100%]

      Computing transaction…
      No interesting upgrades available.
      +++ Run pre upgrade hooks
      +++ Start upgrading packages
      Loading cache…
      Updating cache… ######################################## [100%]

      Committing transaction…
      Preparing… ######################################## [ 0%]
      error: file /usr/share/vim/vimrc from install of vim-vimrc-7.4.27-r0.e1.d2.x86_64 conflicts with file from package vim-vimrc-7.4.27-r0.d2.core2_64
      error: file /etc/securetty from install of shadow-securetty-4.2.1-r3.d2.softwarex86_64 conflicts with file from package shadow-securetty-4.1.4.3-r2.d2.communityx86_64
      error: file /usr/lib/openssh/sftp-server from install of openssh-sftp-server-6.2p2-r0.e1.d2.x86_64 conflicts with file from package openssh-sftp-server-6.2p2-r0.d2.core2_64
      error: file /sbin/mdadm from install of mdadm-3.3.4-r0.d2.x86_64 conflicts with file from package mdadm-3.2.6-r0.d2.core2_64
      error: file /sbin/mdmon from install of mdadm-3.3.4-r0.d2.x86_64 conflicts with file from package mdadm-3.2.6-r0.d2.core2_64
      error: file /usr/lib/libwbclient.so.0 from install of libwbclient0-3.6.25-r0.d2.x86_64 conflicts with file from package libwbclient0-3.6.24-r0.d2.core2_64
      error: file /usr/bin/scp.openssh from install of openssh-scp-6.2p2-r0.e1.d2.x86_64 conflicts with file from package openssh-scp-6.2p2-r0.d2.core2_64
      error: file /usr/lib/libtdb.so.1.2.9 from install of libtdb1-3.6.25-r0.d2.x86_64 conflicts with file from package libtdb1-3.6.24-r0.d2.core2_64
      error: file /usr/bin/ssh.openssh from install of openssh-ssh-6.2p2-r0.e1.d2.x86_64 conflicts with file from package openssh-ssh-6.2p2-r0.d2.core2_64
      error: file /usr/bin/ssh-keygen from install of openssh-keygen-6.2p2-r0.e1.d2.x86_64 conflicts with file from package openssh-keygen-6.2p2-r0.d2.core2_64
      error: file /usr/bin/vim from install of vim-7.4.27-r0.e1.d2.x86_64 conflicts with file from package vim-7.4.27-r0.d2.core2_64
      error: file /usr/bin/xxd from install of vim-7.4.27-r0.e1.d2.x86_64 conflicts with file from package vim-7.4.27-r0.d2.core2_64
      error: file /usr/share/vim/vim74/evim.vim from install of vim-data-7.4.27-r0.e1.d2.x86_64 conflicts with file from package vim-data-7.4.27-r0.d2.core2_64
      error: file /usr/share/vim/vim74/vimrc_example.vim from install of vim-data-7.4.27-r0.e1.d2.x86_64 conflicts with file from package vim-data-7.4.27-r0.d2.core2_64
      error: file /usr/lib/libtevent.so.0.9.11 from install of libtevent0-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /etc/init.d/samba from install of samba-base-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/sbin/nmbd from install of samba-base-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/sbin/smbd from install of samba-base-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/net from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/eventlogadm from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/nmblookup from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/pdbedit from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/profiles from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/rpcclient from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/sharesec from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/smbcacls from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/smbclient from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/smbcontrol from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/smbcquotas from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/smbget from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/smbpasswd from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/smbspool from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/smbstatus from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/smbta-util from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/smbtree from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/tdbbackup from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/tdbdump from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/tdbrestore from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/tdbtool from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/bin/testparm from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/auth/script.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/charset/CP437.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/charset/CP850.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/security/pam_smbpass.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/acl_tdb.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/acl_xattr.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/aio_fork.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/audit.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/cap.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/catia.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/crossrename.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/default_quota.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/dirsort.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/expand_msdfs.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/extd_audit.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/fake_perms.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/full_audit.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/linux_xfs_sgid.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/netatalk.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/preopen.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/readahead.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/readonly.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/recycle.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/scannedonly.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/shadow_copy.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/shadow_copy2.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/smb_traffic_analyzer.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/streams_depot.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/streams_xattr.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/syncops.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/time_audit.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /usr/lib/vfs/xattr_tdb.so from install of samba-3.6.25-r0.d2.x86_64 conflicts with file from package samba-3.6.24-r0.d2.core2_64
      error: file /bin/login.shadow from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /bin/su.shadow from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/useradd from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /etc/login.defs from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/bin/chage from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/chgpasswd from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/groupadd from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/groupdel from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/groupmems from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/groupmod from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /etc/pam.d/login from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/newusers from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /etc/pam.d/su from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/userdel from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/usermod from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /sbin/nologin from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /sbin/vipw.shadow from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/bin/chfn.shadow from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/bin/chsh.shadow from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/bin/expiry from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/bin/faillog from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/bin/gpasswd from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/bin/groups.shadow from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/bin/lastlog from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/bin/newgrp.shadow from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/bin/passwd.shadow from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/chpasswd.shadow from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/grpck from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/grpconv from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/grpunconv from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/logoutd from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/pwck from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/pwconv from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/pwunconv from install of shadow-4.2.1-r0.d2.x86_64 conflicts with file from package shadow-4.1.4.3-r13.d2.core2_64
      error: file /usr/sbin/ethconfig from install of ethconfig-2.4-1.e8.y2.d2.x86_64 conflicts with file from package ethconfig-2.4-1.e8.y1.d2.core2_64
      error: file /usr/bin/grub-editenv from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/bin/grub-fstest from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/bin/grub-menulst2cfg from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/bin/grub-mkimage from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/bin/grub-mklayout from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/bin/grub-mkpasswd-pbkdf2 from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/bin/grub-mkrelpath from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/bin/grub-script-check from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/acpi.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/acpi.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/adler32.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/adler32.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/affs.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/affs.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/afs.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/afs.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ahci.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ahci.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/all_video.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/aout.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/aout.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/at_keyboard.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/at_keyboard.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ata.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ata.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/backtrace.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/backtrace.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/bfs.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/bfs.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/biosdisk.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/biosdisk.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/bitmap.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/bitmap.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/bitmap_scale.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/bitmap_scale.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/blocklist.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/blocklist.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/boot.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/boot.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/bsd.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/bsd.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/btrfs.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/btrfs.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/bufio.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/bufio.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cat.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cat.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/chain.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/chain.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cmostest.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cmostest.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cmp.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cmp.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/configfile.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/configfile.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cpio.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cpio.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cpio_be.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cpio_be.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cpuid.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/crc64.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/crc64.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/crypto.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/crypto.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cryptodisk.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cryptodisk.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cs5536.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/cs5536.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/date.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/date.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/datehook.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/datehook.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/datetime.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/datetime.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/diskfilter.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/diskfilter.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/dm_nv.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/dm_nv.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/drivemap.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/drivemap.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/echo.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/echo.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/efiemu.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/efiemu.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/efiemu32.o from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/efiemu64.o from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ehci.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ehci.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/elf.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/elf.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/exfat.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/exfat.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/exfctest.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ext2.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ext2.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/extcmd.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/extcmd.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/fat.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/fat.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/font.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/font.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/freedos.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/freedos.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/fshelp.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/fshelp.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/functional_test.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/functional_test.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_arcfour.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_arcfour.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_blowfish.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_blowfish.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_camellia.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_camellia.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_cast5.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_cast5.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_crc.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_crc.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_des.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_des.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_md4.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_md4.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_md5.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_md5.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_rfc2268.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_rfc2268.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_rijndael.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_rijndael.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_rmd160.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_rmd160.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_seed.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_seed.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_serpent.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_serpent.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_sha1.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_sha1.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_sha256.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_sha256.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_sha512.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_sha512.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_tiger.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_tiger.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_twofish.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_twofish.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_whirlpool.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gcry_whirlpool.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gdb.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gdb.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/geli.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/geli.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gettext.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gettext.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gfxmenu.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gfxmenu.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gfxterm.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gfxterm.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gptsync.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gptsync.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gzio.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/gzio.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/halt.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/halt.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/hashsum.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/hashsum.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/hdparm.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/hdparm.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/hello.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/hello.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/help.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/help.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/hexdump.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/hexdump.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/hfs.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/hfs.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/hfsplus.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/hfsplus.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/http.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/http.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/iorw.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/iorw.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/iso9660.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/iso9660.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/jfs.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/jfs.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/jpeg.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/jpeg.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/kernel.exec from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/kernel.img from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/keylayouts.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/keylayouts.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/keystatus.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/keystatus.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ldm.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ldm.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/legacycfg.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/legacycfg.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/linux.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/linux.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/linux16.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/linux16.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/loadenv.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/loadenv.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/loopback.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/loopback.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ls.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ls.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lsacpi.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lsacpi.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lsapm.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lsapm.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lsmmap.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lsmmap.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lspci.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lspci.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/luks.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/luks.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lvm.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lvm.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lzma_decompress.image from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lzma_decompress.img from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lzopio.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/lzopio.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/mdraid09.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/mdraid09.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/mdraid09_be.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/mdraid09_be.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/mdraid1x.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/mdraid1x.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/memdisk.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/memdisk.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/memrw.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/memrw.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minicmd.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minicmd.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minix.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minix.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minix2.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minix2.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minix2_be.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minix2_be.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minix3.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minix3.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minix3_be.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minix3_be.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minix_be.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/minix_be.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/mmap.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/mmap.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/msdospart.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/msdospart.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/multiboot.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/multiboot.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/multiboot2.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/multiboot2.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/net.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/net.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/newc.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/newc.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/nilfs2.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/nilfs2.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/normal.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/normal.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ntfs.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ntfs.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ntfscomp.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ntfscomp.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ntldr.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ntldr.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/odc.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/odc.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ohci.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ohci.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_acorn.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_acorn.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_amiga.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_amiga.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_apple.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_apple.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_bsd.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_bsd.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_dvh.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_dvh.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_gpt.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_gpt.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_msdos.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_msdos.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_plan.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_plan.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_sun.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_sun.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_sunpc.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/part_sunpc.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/parttool.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/parttool.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/password.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/password.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/password_pbkdf2.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/password_pbkdf2.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/pata.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/pata.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/pbkdf2.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/pbkdf2.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/pci.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/pci.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/plan9.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/plan9.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/play.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/play.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/png.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/png.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/priority_queue.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/priority_queue.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/probe.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/probe.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/pxe.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/pxe.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/pxechain.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/pxechain.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/raid5rec.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/raid5rec.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/raid6rec.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/raid6rec.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/read.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/read.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/reboot.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/reboot.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/regexp.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/regexp.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/reiserfs.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/reiserfs.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/relocator.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/relocator.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/romfs.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/romfs.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/scsi.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/scsi.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/search.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/search.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/search_fs_file.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/search_fs_file.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/search_fs_uuid.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/search_fs_uuid.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/search_label.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/search_label.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/sendkey.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/sendkey.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/serial.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/serial.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/setjmp.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/setpci.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/setpci.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/sfs.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/sfs.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/sleep.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/sleep.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/squash4.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/squash4.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/tar.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/tar.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/terminal.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/terminal.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/terminfo.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/terminfo.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/test.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/test.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/test_blockarg.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/test_blockarg.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/testload.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/testload.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/tftp.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/tftp.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/tga.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/tga.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/time.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/time.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/trig.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/true.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/true.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/udf.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/udf.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ufs1.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ufs1.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ufs2.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/ufs2.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/uhci.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/uhci.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usb.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usb.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usb_keyboard.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usb_keyboard.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usbms.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usbms.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usbserial_common.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usbserial_common.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usbserial_ftdi.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usbserial_ftdi.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usbserial_pl2303.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usbserial_pl2303.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usbtest.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/usbtest.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/vbe.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/vbe.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/vga.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/vga.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/vga_text.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/vga_text.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/video.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/video.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/video_bochs.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/video_bochs.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/video_cirrus.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/video_cirrus.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/video_fb.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/video_fb.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/videoinfo.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/videoinfo.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/videotest.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/videotest.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/xfs.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/xfs.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/xnu.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/xnu.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/xnu_uuid.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/xnu_uuid.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/xzio.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/xzio.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/zfs.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/zfs.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/zfscrypt.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/zfscrypt.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/zfsinfo.mod from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/lib/grub/i386-pc/zfsinfo.module from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/sbin/grub-bios-setup from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/sbin/grub-ofpathname from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/sbin/grub-probe from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /usr/sbin/grub-sparc64-setup from install of grub-2.00-r1.e4.y2.d2.x86_64 conflicts with file from package grub-2.00-r1.e3.d2.core2_64
      error: file /etc/init.d/winbind from install of winbind-3.6.25-r0.d2.x86_64 conflicts with file from package winbind-3.6.24-r0.d2.core2_64
      error: file /usr/bin/ntlm_auth from install of winbind-3.6.25-r0.d2.x86_64 conflicts with file from package winbind-3.6.24-r0.d2.core2_64
      error: file /usr/bin/wbinfo from install of winbind-3.6.25-r0.d2.x86_64 conflicts with file from package winbind-3.6.24-r0.d2.core2_64
      error: file /usr/sbin/winbindd from install of winbind-3.6.25-r0.d2.x86_64 conflicts with file from package winbind-3.6.24-r0.d2.core2_64
      error: file /etc/init.d/sshd from install of openssh-sshd-6.2p2-r0.e1.d2.x86_64 conflicts with file from package openssh-sshd-6.2p2-r0.d2.core2_64
      error: file /usr/sbin/sshd from install of openssh-sshd-6.2p2-r0.e1.d2.x86_64 conflicts with file from package openssh-sshd-6.2p2-r0.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/__init__.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/__init__.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/development/__init__.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/redirect/__init__.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/__init__.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/container/__init__.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/drivers/__init__.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/datatypes/__init__.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/firewall/__init__.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/firewall/substitutors/__init__.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/system/__init__.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/validators/__init__.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/drivers/commons.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/firewall/engine.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/modules.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/redirect/base.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/datatypes/network.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/validators/network.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian_core-2.5.1-py2.7.egg-info/SOURCES.txt from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/alteration_monitor.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/ansi.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/cache.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/classtools.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/commands.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/countries.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/cpu.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/csvfile.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/drivers/csvfile.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/daemon.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/dictdiff.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/download_file.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/enumerate_plus.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/events.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/extendedjson.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/filetools.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/holistic_lock.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/i18n.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/lazylist.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/led.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/logger.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/lvm.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/magicset.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/mail.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/mailfile.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/md5crypt.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/md5sum.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/mutex.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/niclist.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/notification.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/ordered_dict.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/datatypes/ordered_dict.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/otp.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/pattern.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/pdict.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/pidfile.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/procutils.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/profiler.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/reserved_networks.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/runner.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/schema.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/session_cache.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/set_diff.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/settingsfile.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/drivers/settingsfile.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/sha512crypt.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/smart.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/spawnverbose.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/specialdict.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/speciallist.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/specialtypes.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/timetools.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/treefilter.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/usb.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/users.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/utmp.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/version.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/core/zones.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/constants.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/container/abstractconfig.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/container/csvconfig.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/container/defaultresolver.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/container/dirconfig.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/container/fileconfig.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/container/jsonconfig.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/container/settings.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/container/yamlconfig.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/driver.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/drivers/ds.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/ds.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/drivers/fs.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/drivers/jsonfile.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/drivers/yamlfile.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/exceptions.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/interfaces.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/data/methods.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/datatypes/config_dict.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/datatypes/config_list.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/datatypes/extended_json.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/firewall/iptables.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/firewall/rtable.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/firewall/substitutors/l2tp.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/firewall/substitutors/zonemembers.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/firewall/ticket.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/system/bridge.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/system/nic.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/system/proc.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/system/wtmp.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/validators/boolean.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/validators/compound.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/validators/core.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/validators/form.pyc from install of endian-core-5.0.8-0.e12.y4.d2.x86_64 conflicts with file from package endian-core-5.0.1-0.e12.y3.d2.core2_64
      error: file /sbin/jobcontrol from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/__init__.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/generic/__init__.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/start/__init__.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/status/__init__.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/__init__.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/restartscripts/__init__.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/commons.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/emi_manifest.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/engine.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/engine_actions.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/engine_control.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/engine_jobs.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/engine_remote_control.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/engine_shell.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/fact_base.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/fake_logger.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/generic/apachejob.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/generic/crawlerjob.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/generic/cronjob.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/generic/downloadjob.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/generic/handlersjob.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/generic/servicejob.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/handlers.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/http_get.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/job.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/webshell/commands/job.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/local_execution.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/modules.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/my_logging.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/socket_server.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/start/sysinit.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/sysinit.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/subprocess_patch.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/base.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/broken.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/broken_test.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/cleanup.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/collectd.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/console.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/emi.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/firewall.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/hostname.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/hwclock.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/ipac.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/j1.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/jobsengine.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/monit.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/network.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/save_defaults.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/slow.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/slow2.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/startup_done.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/ulogd.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/job/test/uplinksdaemon.pyc from install of jobsengine-5.0.3-1.e5.y15.d2.x86_64 conflicts with file from package jobsengine-5.0.2-1.e5.y14.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/scripts/__init__.pyc from install of scripts-5.0.2-0.e21.y3.d2.x86_64 conflicts with file from package scripts-5.0.1-0.e21.y2.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/scripts/migration/__init__.pyc from install of scripts-5.0.2-0.e21.y3.d2.x86_64 conflicts with file from package scripts-5.0.1-0.e21.y2.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/restartscripts/createtemplates.pyc from install of scripts-5.0.2-0.e21.y3.d2.x86_64 conflicts with file from package scripts-5.0.1-0.e21.y2.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/restartscripts/installifmissing.pyc from install of scripts-5.0.2-0.e21.y3.d2.x86_64 conflicts with file from package scripts-5.0.1-0.e21.y2.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/scripts/migration/step__scripts__1__2_10_5__0_endian16.pyc from install of scripts-5.0.2-0.e21.y3.d2.x86_64 conflicts with file from package scripts-5.0.1-0.e21.y2.d2.core2_64
      error: file /usr/local/bin/createvar.py from install of scripts-5.0.2-0.e21.y3.d2.x86_64 conflicts with file from package scripts-5.0.1-0.e21.y2.d2.core2_64
      error: file /usr/local/bin/rebuildrpmdb from install of scripts-5.0.2-0.e21.y3.d2.x86_64 conflicts with file from package scripts-5.0.1-0.e21.y2.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/backup/__init__.pyc from install of efw-backup-5.0.2-1.e11.y6.d2.x86_64 conflicts with file from package efw-backup-5.0.1-1.e11.y6.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/backup/migration/__init__.pyc from install of efw-backup-5.0.2-1.e11.y6.d2.x86_64 conflicts with file from package efw-backup-5.0.1-1.e11.y6.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/backup/migration/step__efw_backup__2_5_20__1_endian8.pyc from install of efw-backup-5.0.2-1.e11.y6.d2.x86_64 conflicts with file from package efw-backup-5.0.1-1.e11.y6.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/backup/migration/step__efw_backup__3_0_13__1_endian11.pyc from install of efw-backup-5.0.2-1.e11.y6.d2.x86_64 conflicts with file from package efw-backup-5.0.1-1.e11.y6.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/backup/migration/step__efw_backup__3_0_16__1_endian11.pyc from install of efw-backup-5.0.2-1.e11.y6.d2.x86_64 conflicts with file from package efw-backup-5.0.1-1.e11.y6.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/backup/migration/step__efw_backup__any.pyc from install of efw-backup-5.0.2-1.e11.y6.d2.x86_64 conflicts with file from package efw-backup-5.0.1-1.e11.y6.d2.core2_64
      error: file /usr/lib/python2.7/site-packages/endian/restartscripts/backup.pyc from install of efw-backup-5.0.2-1.e11.y6.d2.x86_64 conflicts with file from package efw-backup-5.0.1-1.e11.y6.d2.core2_64
      error: file /usr/local/bin/factory-default.sh from install of efw-backup-5.0.2-1.e11.y6.d2.x86_64 conflicts with file from package efw-backup-5.0.1-1.e11.y6.d2.core2_64

      Upgrading packages (77):
      community-appliance-community-x64 efw-locales-zh-cn
      efw-backup efw-notifications
      efw-base efw-openssh
      efw-ca efw-proxy
      efw-clamav efw-radius
      efw-dhcpd efw-smtpscan
      efw-dnsmasq efw-snort
      efw-eal-backend emi
      efw-eal-frontend endian-artwork-community
      efw-guilib endian-core
      efw-locales endian-release-community
      efw-locales-ar ethconfig
      efw-locales-ca grub
      efw-locales-da jobsengine
      efw-locales-de kernel
      efw-locales-el kernel-base
      efw-locales-es kernel-firmware
      efw-locales-fi kernel-image
      efw-locales-fr kernel-modules
      efw-locales-gl libtdb1
      efw-locales-he libwbclient0
      efw-locales-hr mdadm
      efw-locales-hu openssh
      efw-locales-id openssh-keygen
      efw-locales-it openssh-scp
      efw-locales-ja openssh-sftp-server
      efw-locales-nb openssh-ssh
      efw-locales-nl openssh-sshd
      efw-locales-pl openvpn-auth
      efw-locales-pt samba
      efw-locales-pt-br scripts
      efw-locales-ro shadow
      efw-locales-ru shadow-securetty
      efw-locales-sk vim
      efw-locales-sl vim-data
      efw-locales-sr vim-syntax
      efw-locales-sv vim-vimrc
      efw-locales-tr winbind
      efw-locales-vi

      Installing packages (6):
      dracut libtevent0 samba-base
      ldd python-completion util-linux-partx

      162.3MB will be used.

      ERROR: Error during upgrade

    • #21139
      Eduardo Silva
      Participante

      Pelo visto o upgrade realmente parou no meio, sinceramente você vai gastar menos tempo reinstalando e reconfigurando do que tentando recuperar.

      Vale lembrar que “Beta” não é recomendado para produção.
      “Alpha” então….

      Eu recomendo ficar sempre nas versões stable.
      []’s

    • #21143
      Felipe Dellatorre
      Participante

      Eduardo,

      Primeiramente obrigado pelo breve retorno, apesar de ter me cadastrado no forum somente hoje muitas dicas suas me ajudaram com versões anteriores do Endian.

      Vou seguir seu conselho e trabalhar em uma versão stable, pelo que vi no site do endian a versão EFW-3.0.0 é a mais atualizada das stable, aconselha essa mesmo ?

      Outra dúvida se eu fizer um backup das configurações, o S, consigo subir no 3.0.0 ?

      Abs

    • #21144
      Eduardo Silva
      Participante

      Eu não sou muito fã da restauração do endian, mas acho que é mais tenso restaurar o backup em versões diferentes, principalmente se for para baixo.
      Você pode tentar e postar o resultado aqui 🙂

      Se você tiver poucas regras de firewall e poucas políticas de navegação, pode ser mais tranquilo reconfigurar o endian. (mas realmente depende do que você tem configurado)

      Em relação ao endian 2.5 vs 3, confesso que ainda não testei. Estou um pouco afastado dessa área e muito envolvido com o hotelflow. (Apenas monitorando abusos no forum e mantendo a comunidade online).

      O que eu sei é que na versão 3, o endian perdeu o dansguardian e houveram muitas mudanças no funcionamento do proxy, então realmente precisaria reavaliar.

      []’s

Visualizando 3 respostas da discussão
  • O tópico ‘EFW-UPGRADE 3.2.0alpha1’ está fechado para novas respostas.