Endian 3.2.4 – PROXY

Marcado: , ,

Visualizando 1 resposta da discussão
  • Autor
    Posts
    • #22157
      src
      Participante

      Boa tarde a todos, a tempos não venho por aqui.

      Estou com o Endian 3.2.4 em laboratório usando basicamente Firewall e Proxy.
      A Versão 3.2.4 não apresenta um problema que vi na 3.2.2, que ocorria no proxy, ao se atualizar (efw-upgrade), o proxy entrava em loop e não aplicava as regras.

      No 3.2.4 isso não ocorre. Pórem com o uso, observei algumas coisas que, podem ser bug, ou falha na minha configuração (posso estar esquecendo de algo ou não sabendo fazer algo).
      Um dos problemas corre quando se cadastra no proxy, em uma acl, dominios e subdominios , ex. .gov.br e .fazenda.gov.br. No log squid.out percebe-se que ele reclama disso e não sobe.
      Outra coisa, em algumas vezes, quando se vai incluir um novo dominio, clicar em aplicar não resolve, é preciso parar e iniciar o proxy novamente (e nesse momento corta o acesso de todos).

      Algum tem algo a dizer sobre essa versão ou estes problemas?

      Abraço a todos.

      • Este tópico foi modificado 6 anos, 9 meses atrás por src. Motivo: erro de escrita
      • Este tópico foi modificado 6 anos, 9 meses atrás por src. Motivo: erro de escrita

      🚀 Apresentando o Hotspot Beacon! 🚀

      Desbloqueie o potencial do seu Wi-Fi com o Hotspot Beacon. Personalize sua página de acesso para mostrar anúncios, promoções ou informações e engajar seus clientes, impulsionando o seu negócio.

      💡 Principais Funcionalidades:

      - Interface amigável e intuitiva
      - Opções de personalização completas para sua marca
      - Gerenciamento de propagandas e promoções
      - Integração fácil com sistemas existentes via API
      - Limitação de velocidade ou largura de banda por usuário
      - Controle de acesso por horário

      🔗 Confira o site para saber mais: https://hotspotbeacon.com

    • #22192
      Edinho
      Participante

      PessoALL, já é a segunda vez que ocorre isso com o meu Endian.
      O problema é o seguinte:
      Habilitei o Proxy Não-transparente e ele funciona normalmente.
      Acontece que, simplesmente de uma hora para outra ele pára de funcionar.
      Mesmo sem fazer configuração alguma.
      Só que aí o Proxy não funciona mais.
      Na primeira vez, eu formatei novamente e deu tudo certo.
      Mas agora já é demais.
      Há algum comando que podemos digitar para ele fazer alguma correção no Proxy?
      Obs.: o problema não é a configuração das regras, pois funcionava normalmente, simplesmente não funciona mais.

Visualizando 1 resposta da discussão
  • O tópico ‘Endian 3.2.4 – PROXY’ está fechado para novas respostas.