Endian 3.3.0 não gera relatórios do proxy ( problema no Sarg ? )

Home Comunidade Brasileira Endian Firewall Endian Firewall Endian Firewall – Suporte Endian 3.3.0 não gera relatórios do proxy ( problema no Sarg ? )

Este tópico contém resposta, possui 1 voz e foi atualizado pela última vez por  nilomelhoranca 2 semanas, 1 dia atrás.

  • Autor
    Posts
  • #22650

    nilomelhoranca
    Participante

    Bom dia pessoal.

    Fiz uma nova instalação usando o Endian 3.3.0 e utilizei o arquivo backup das config do servidor que tinha um Endian 3.2.1 ( mesma máquina física ).

    O Endian esta funcionando ok, mas não esta gerando os relatórios http em:
    Endian > Registros e relatórios > proxy > Relatório HTTP

    Fica mostrando:
    Não existem relatórios porque não existem logs nesse período
    O relatório será gerado a noite com o log do ultimo dia

    Mas já passou mais de 3 dias e não tem dados…

    Imagem:
    https://imgur.com/JdRsDxW

    Pelas config deveria estar gerando correto ?
    Imagem:
    https://imgur.com/46H2HBN

    Tenho que verificar mais alguma configuração para gerar os relatórios?

    Realizei o procedimento do https://pastebin.com/72rg51q8 , não ocorre mais erro quando rodo sarg no shell, gera os arquivos sem dar erro, mas não mostra na pagina do Endian e não roda toda noite, como deveria acontecer, só gera se for manual…

    Alguém sabe como resolver esse problema ?

    Agradeço desde já a ajuda.

  • #22651

    nilomelhoranca
    Participante

    É bug da versão inicial 3.3.0… Dei um efw-upgrade via ssh e resolveu…

    Valews Luciano Donato pela dica no https://endian.eth0.com.br/forums/topic/relatorios-http-nao-estao-funcionando/

Você deve fazer login para responder a este tópico.