Endian 3.3 não abre google

Home Comunidade Brasileira Endian Firewall Endian Firewall Endian 3.3 não abre google

Este tópico contém respostas, possui 2 vozes e foi atualizado pela última vez por  Eduardo Jonck 5 meses atrás.

  • Autor
    Posts
  • #22594

    crauguns
    Participante

    Olá sou novo aqui, recentemente instalei o Endian 3.3 com proxy não transparente, habilitei o proxy nos navegadores, porém só o google não abre.
    Nos logs do squid retorna a mensagem “TAG_NONE/503 0 CONNECT http://www.google.com:443 – HIER_NONE/- -“. Alguém já teve o mesmo problema e poderia me ajudar.

  • #22595

    Eduardo Jonck
    Participante

    Bom dia,

    Erro 503 no SQUID é DNS. Provavel que o Endian está com o DNS mal configurado. Na etapa 7 do NetWizard aponte ele para 208.67.222.222 e 8.8.8.8. Isso já deverá resolver.

    Att

  • #22602

    crauguns
    Participante

    Amigo fiz as alterações do DNS, não resolveu, o google ainda não abre, alguma outra sugestão.

  • #22604

    crauguns
    Participante

    Consegui resolver, solução:
    Na aba proxy/dns/Anti-Spyware, estava habilitado essa opção, simplesmente desabilitei e voltou a acessar o google.

  • #22605

    Eduardo Jonck
    Participante

    Esse recurso AntiSpyware eu já deixo desativado por padrão.

    O que ele faz nada mais é controlar uma blacklist de sites através do DNS, por isso estava dando esse erro pra vc.

    Att

O tópico ‘Endian 3.3 não abre google’ está fechado para novas respostas.