Endian Bloqueando Barra de endereço

Home Comunidade Brasileira Endian Firewall Endian Firewall Endian Firewall – Suporte Endian Bloqueando Barra de endereço

Este tópico contém 6 respostas, possui 3 vozes e foi atualizado pela última vez por  jgama1 1 mês, 2 semanas atrás.

  • Autor
    Posts
  • #23181

    ruan.pereira
    Participante

    Bom dia, pessoal, estou com um problema no meu endian.
    Quando o proxy está configurado no usuário, e o mesmo escreve, por exemplo, “GLOBO”, na barra de endereço para realizar a busca (que esta configurado para o google), o endian está bloqueando, retornando o seguinte erro:

    Não é possível acessar esse site A página https://www.google.com/search?q=globo&rlz=1C1CHBD_pt-PTBR906BR906&oq=globo&aqs=chrome..69i57.815j0j1&sourceid=chrome&ie=UTF-8 pode estar temporariamente indisponível ou pode ter sido movida permanentemente para um novo endereço da Web.
    ERR_TUNNEL_CONNECTION_FAILED

    Alguém saberia como retirar este bloqueio?

    Agradeço.

  • #23185

    jgama1
    Participante

    Estou com o mesmo problema, engraçado que começou ontem em dois Endian 3.3.0 em redes diferentes.
    Duas empresas.

    O que pode ser?
    Alguém descobriu o problema e solução?

    Abraço

  • #23187

    ruan.pereira
    Participante

    Mesma versão aqui jgama1 3.3.0, estou realizando vários testes, caso consiga solucionar, irei postar a solução, caso você consiga, poste também.

    • Esta resposta foi modificada 1 mês, 2 semanas atrás por  ruan.pereira.
  • #23189

    arroba
    Participante

    Estou com problema parecido, também em 2 endians de empresas diferentes, locais diferentes e na versão 3.3.0

    No meu caso os dois cenários tem VPN com link entre filiais, ou seja, são 4 endians, 2 vpn servers

    O erro:
    NET::ERR_CERT_AUTHORITY_INVALID

    Mas só acontece qd tento pesquisar algo no Google.
    Depois de tentativas de encontrar o problema reparei que só acontece no google.com e no .com.br funciona normal.

    No google.com o endian troca o certificado que aparece da página pelo dele, por isso não funciona. É algo relacionado ao HSTS, mas ainda não encontrei solução.

  • #23190

    arroba
    Participante

    Solução encontrada:

    Menu “Proxy” / “DNS”, aba “Anti-spyware”:
    Adicionei “www.google.com” na Whitelist domains

    Abraço!

    • Esta resposta foi modificada 1 mês, 2 semanas atrás por  arroba.
    • #23192

      ruan.pereira
      Participante

      Funcionou, obrigado pela ajuda.

      • Esta resposta foi modificada 1 mês, 2 semanas atrás por  ruan.pereira.
  • #23194

    jgama1
    Participante

    Maravilha resolveu dois problemas de uma unica vez.
    os dispositivos Celulares não estavam conseguindo contectar da erro de autenticação.

    Zero Sized Reply

    Agora voltou ao normal
    muito obrigado por compartilha com a comunidade.

Você deve fazer login para responder a este tópico.