Não consigo navegar com proxy

Home Comunidade Brasileira Endian Firewall Endian Firewall Não consigo navegar com proxy

Visualizando 8 respostas da discussão
  • Autor
    Posts
    • #19507
      agmc
      Participante

      Bom dia prezados, estou iniciando no Endian e estou com alguns problemas nas configurações do firewall. Está acontecendo o seguinte: Quando coloco o proxy no navegador não consigo navegar e quando retiro navego normalmente. Lembrando que já desmarquei Trafego de Saída: porta 80 e 443 para não navegar sem passar pelo proxy.

      aparece a seguinte mensagem:
      The requested URL could not be retrieved
      While trying to retrieve the URL: http://www.msn.com/pt-br/?

      The following error was encountered:

      Unable to determine IP address from host name for http://www.msn.com

      The dnsserver returned:
      Timeout

      This means that:
      The cache was not able to resolve the hostname presented in the URL. Check if the address is correct.

      Your cache administrator is webmaster

      Agradeço a ajuda

    • #19512
      Khall
      Participante

      Bom dia agmc.

      Pega uma maquina, entra no site em questão e da uma olhada nos logs, o que esta dando.

      Pode ser que vc tenha alguma filtro que esteja bloqueando e dando tcp miss.

    • #19518
      agmc
      Participante

      Bom dia amigo Khall,

      obrigado por responder. O problema é que em todo site aparece está mensagem e se eu tirar as configurações de proxy no navegador, consigo navegar e com proxy não navego. Estou usando uma maquina virtual para testar o endian.

    • #19519
      Khall
      Participante

      Mas qnd vc entra no site o qual mensagem aparece nos logs?

      Como vc configurou o proxy?

    • #19520
      agmc
      Participante

      Na Janela de logs[Proxy web] não aparece nada, está em branco.

      Proxy:

      Politica de Acesso:

      Tipo de Origem: Qualquer Tipo de Destino: Qualquer

      Autenticação:
      desabilitado

      Politica de Acesso: Permitir Acesso Filtro de Perfil: Content2

      Status da política: Posição: Primeira posição
      Marquei checkbox Habilitar regra de politica

    • #19521
      Khall
      Participante

      Para ver os logs so de um pc em Sistemas tem um link escrito Live log ou registro ao vivo, vai nele, ele mostra tudo que esta sendo monitorado em tempo real, nessa tela tem uma opção escrita filtro coloca o IP da maquina em que vc esta tentando acessar os sites e esta dando erro.

      Ai vc terá o log só dessa maquina.

      Nas regras de proxy vc deve sempre criar da mais liberada para a mais bloqueadas.

      Como vc montou seu filtro de conteúdo?

    • #19523
      agmc
      Participante

      Segui os passos e apareceu o seguinte:
      Visualizador dos registros do sistema:
      Número total de linhas coincidentes com o critério de seleção para o dia 2014-10-15: 0 – Página 0 de 0
      Montei

      Marquei Filtrar páginas que têm conteúdo das seguintes categorias. (Lista negra de URL)
      Adulto >> marquei somente esse.

      Listas brancas e negras customizadas

      Bloquear Sites:
      facebook.com
      http://www.facebook.com

      Ativar varredura por vírus DESMARCADO

      Plataforma para Seleção de Conteúdo da Internet DESMARCADO

    • #19529
      infraserver
      Participante

      Olá,

      Você mencionou que está usando numa máquina virtual. Descreve para nós o seu ambiente de teste. como tudo está configurado?

      Abraço.

    • #19544
      agmc
      Participante

      A maquina do Firewall está em 192.168.1.6:10443

      Adaptador 1

      Placa de Rede exclusiva de hospedeiro(host-only)

      Adaptador 2

      Conectado a Rede Interna

      ——————————————————-
      No adaptador está VirtualBox Host-Only Network

      está assim:

      IpV4:192.168.1.5
      Sub-Mask:255.255.255.0
      Gateway padrão:192.168.1.2 ->>>>>>> Onde 192.168.1.2 é o IP do meu roteador
      ————————————————————

Visualizando 8 respostas da discussão
  • O tópico ‘Não consigo navegar com proxy’ está fechado para novas respostas.