Problemas de instalção (O BOOT NÃO PROSSEGUE)

Home Comunidade Brasileira Endian Firewall Endian Firewall Instalação Problemas de instalção (O BOOT NÃO PROSSEGUE)

Marcado: 

Este tópico contém respostas, possui 2 vozes e foi atualizado pela última vez por  Bmachado 2 meses, 1 semana atrás.

  • Autor
    Posts
  • #22448

    Bmachado
    Participante

    Bom, inicialmente tentei em um pc fisico, e ele não continuava o boot. Aparecia a tela preta com um texto branco, até que ele para e fica naquilo, não prossegue com a instalação.
    ver: 3.2.5

    • Este tópico foi modificado 2 meses, 1 semana atrás por  Bmachado.
  • #22450

    Luciano Donato
    Participante

    Verifique as informações na BIOS, desative secure boot, uefi e outros, desative coisas desnecessárias como áudio, porta serial, paralela entre outros, caso não tenha sucesso, tente fazer download de uma versão anterior:
    https://sourceforge.net/projects/efw/files/latest/download?source=files
    Caso instale faça o upgrade. Um colega nosso passou por problema parecido.
    Observação: Verifique se seu computador é x64.

  • #22457

    Bmachado
    Participante

    Amigo, meu pc tem 4gb de Ram, a ISO corresponde a arquitetura.
    Mas tentei usando apenas uma placa de rede, será isso?
    Ou o mesmo não interfere?

  • #22458

    Bmachado
    Participante

    Na verdade estou usando a que vem na placa mãe kkk

  • #22459

    Luciano Donato
    Participante

    Qual texto em branco aparece?
    Acho que a placa de rede não interfere.
    Você testou outra versão? São pequenas de baixar, faz um teste.

  • #22460

    Bmachado
    Participante

    Bem, não sei se pode ser isso… mas testarei.
    Eu virtualizei uma maquina e nela rodou filé.
    Na mesma pude criar uma placa de rede virtual.

Você deve fazer login para responder a este tópico.