Processamento Endian 2.4.1

Este tópico contém resposta, possui 1 voz e foi atualizado pela última vez por  JFilho 2 meses, 2 semanas atrás.

  • Autor
    Posts
  • #22437

    JFilho
    Participante

    Bom dia Pessoal!

    Sou usuário do Endian desde do ano de 2010, tenho rodando a versao 2.4.1 virtualizado em um Servidor Dell Power Edge T410, com 8 núcleos, 4GB de memoria e 4 interface de rede em Vlan, o mesmo sempre funcionou muito bem com o proxy autenticado no AD, porem comecei a notar que o servidor apresenta em certos momentos lentidão, ate no primeiro momento fiquei desconfiado que seria problema de link de internet, fazendo uma analise mais detalhada identifiquei que quando eu abro o painel de controle do Endian no navegador Web da estação, o processo “emi” fica consumindo muito processamento gerando concorrência com o serviço do “Squid”, fazendo com que todos os núcleos dos processadores fique em 100% de utilização, ate o ping no ip interno do Fw Endian fica perdendo pacotes quando esta alta carga do processamento, tenho outras VM no mesmo Hypervisor VMware, porem somente a VM do Endian apresenta esse comportamento.

    Os procedimentos que realizei para tentar solucionar, porem sem sucesso:

    1-Limpeza de todos os logs da pasta /var/log
    2-Desativado o start da geração dos gráficos do squidgraph que fica gerando a cada 5 minutos
    3-Limpeza da memoria Swap
    4-Testado o acesso do painel de controle por outro navegador Web.

    Quando reinicio o Endian o mesmo normaliza, porem passa alguns dias o mesmo começa apresentar o mesmo problema.

    Alguem do grupo ja teve esse tipo de problema, teria alguma solução para ser aplicada, do tipo fazer um fine tuning no Endian.

    Obrigado,

    • Este tópico foi modificado 2 meses, 2 semanas atrás por  JFilho.
    • Este tópico foi modificado 2 meses, 2 semanas atrás por  JFilho.

Você deve fazer login para responder a este tópico.