Proxy não funciona quando uso VPN.

Este tópico contém respostas, possui 1 voz e foi atualizado pela última vez por  avoliveira-udi 1 semana atrás.

  • Autor
    Posts
  • #21753

    avoliveira-udi
    Participante

    Boa noite!
    Quando fecho VPN a navegação da internet esta saindo direto e não esta passando pelo proxy. Dessa forma quem esta conectado via VPN não passa pelos webfilters do squid.

    Segue o cenário:
    Endian 3.2.2

    IP do Modem: 192.168.0.1
    IP FW WAN: 192.168.0.254
    IP FW INTERNO: 172.23.0.254

    Range da Rede WAN: 192.168.0.0/24
    Range da Rede INTERNA: 172.23.0.0/24
    Range da Rede da VPN: 172.10.0.0/24

    -> Na minha rede interna os filtros de acesso a internet definidos no proxy funcionam. Ex. sites adultos.
    -> Utilizo OpenVPN com autenticação e chave.
    -> Via VPN a comunicação interna funciona. Ex. acesso servidores e aplicações

    Problema: A internet de quem está conectado via VPN não está passando pelos filtros do squid.

    Acredito q preciso direcionar o tráfego de saída para a internet com origem da rede vpn para a porta do proxy mas ainda não acertei como faço a configuração.

    Podem me ajudar?
    Desde já agradeço toda atenção e ajuda.

    • Este tópico foi modificado 2 semanas, 5 dias atrás por  avoliveira-udi.
  • #21763

    avoliveira-udi
    Participante

    Ninguem???

    Att

  • #21788

    avoliveira-udi
    Participante

    Cade os Jedi da comunidade???

    Abraço

Você deve fazer login para responder a este tópico.