VPN – Estabilizada mas nenhum IP se enxerga

Home Comunidade Brasileira Endian Firewall Endian Firewall Endian Firewall – Suporte VPN – Estabilizada mas nenhum IP se enxerga

Visualizando 16 respostas da discussão
  • Autor
    Posts
    • #22736
      maxolimpio
      Participante

      Boa tarde,

      Sou novo no forum e novo no conceito Endian, consegui efetuar uma conexão VPN
      tenho a empresa Matriz e uma filial.
      O cenário é simples
      Ambas empresas tem seu endian firewall
      Criei a VPN na matriz como servidor e configurei gw2gw na filial (conexão estabilizada)
      porém elas não se enxergam, não consigo pingar entre os ips acredito que esta faltando alguma coisa… estava lendo sobre roteamento mas não sei se é isso que falta e eu me perdi na parte de
      rede origem
      rede destino
      rotear através de
      fui fazer um simples teste perdi até a conexão via web rs mas consegui voltar atrás.
      Alguem consegue me indicar uma possível solução ou dicas?

      Fico grato desde já!

      Filial estabilizada

      Servidor on

      https://uploaddeimagens.com.br/imagens/servidoron-jpg
      https://uploaddeimagens.com.br/imagens/filialestabilizada-jpg

      • Este tópico foi modificado 4 anos, 12 meses atrás por maxolimpio.

      🚀 Apresentando o Hotspot Beacon! 🚀

      Desbloqueie o potencial do seu Wi-Fi com o Hotspot Beacon. Personalize sua página de acesso para mostrar anúncios, promoções ou informações e engajar seus clientes, impulsionando o seu negócio.

      💡 Principais Funcionalidades:

      - Interface amigável e intuitiva
      - Opções de personalização completas para sua marca
      - Gerenciamento de propagandas e promoções
      - Integração fácil com sistemas existentes via API
      - Limitação de velocidade ou largura de banda por usuário
      - Controle de acesso por horário

      🔗 Confira o site para saber mais: https://hotspotbeacon.com

    • #22738
      maxolimpio
      Participante

      E só um adendo quando eu tento pingar o ip da outra rede da como destino inacessivel como se fosse um bloqueio,===

    • #22744
      Alvaro Souza
      Participante

      Qual o tipo de configuração esta utilizando TUN ou TAP? Eu tive muitos problemas desse tipo de uma rede nao pingar a outra quando utilizada TAP e entao eu passei a utilizar TUN (Apenas um arquivo com certificado e configuração) e esse problema foi solucionado.

    • #22745
      maxolimpio
      Participante

      Obrigado alvaro, vou testar com TUN pois estou utilizando o TAP,

      Qualquer novidade te aviso amigo!

      att,

    • #22747
      maxolimpio
      Participante

      Eu fiz a mudança para TUN, ela ainda sim estabiliza mas não encontra os servidores, vi que tem uma configuração abaixo para importar certificado TLS, seria esse que voce menciona ?
      “entao eu passei a utilizar TUN (Apenas um arquivo com certificado e configuração) e esse problema foi solucionado.”

      att

    • #22748
      Alvaro Souza
      Participante

      Sim!

      Lembre de utilizar o protocolo UDP e que quando fechada a VPN ela passa a usar uma SUB-REDE e essa SUB-REDE não pode ser igual em nenhuma das pontas. Segue abaixo a configuração feita em um cliente;

      CLIENTE-ENDIAN-01
      Cliente-Endian-01

      CLIENTE-ENDIAN-02
      Cliente-Endian-02

      • Esta resposta foi modificada 4 anos, 11 meses atrás por Alvaro Souza.
      • Esta resposta foi modificada 4 anos, 11 meses atrás por Alvaro Souza.
      • Esta resposta foi modificada 4 anos, 11 meses atrás por Alvaro Souza.
    • #22752
      maxolimpio
      Participante

      Bom dia Alvaro,
      Obrigado pela ajuda até o momento, cara acredito que por estar estabilizada, falta alguma regra de firewall para se enxergar mas não tenho certeza não manjo muito, quando conecta fica conforme link abaixo
      https://uploaddeimagens.com.br/imagens/quandoclienteseconecta-jpg
      ja separando a sub-rede de ambas pontas.
      Engraçado que se eu abrir em uma máquina individual pelo OPENVPN client aquele software individual sabe? ele funciona atribui o ip da um connect e enxerga. tem algum sentido uma regra estar bloqueando no firewall nat, ou saída algo do tipo?

      att,
      Obs: nao sei anexar imagem igual vc rs

    • #22753
      Alvaro Souza
      Participante

      Acho que não seria questão de bloqueio e sim de comunicação. A parte do client e conexão via OPENVPN parece estar funcionando como você mencionou e o que esta lhe impedindo de fechar a conexão entre os dois firewalls seria a comunicação mesmo .

      Um modo mais simples de resolver o teu problema seria realmente configurar o túnel via IPSec (Principalmente na questão de segurança) que é a maneira que eu acho mais simples de obter a comunicação entre os dois firewalls.

    • #22754
      maxolimpio
      Participante

      Certo, por IPsec eu digo que tentei montar tentando alguns tutoriais, mas nunca fiz através dele, me perdi um pouco em seu preenchimento entre as partes, você tem alguma tela de exemplo ou consegue surgir algum link para eu poder me basear, até tentei montar mas esse se mantém fechado.

    • #22755
      Alvaro Souza
      Participante

      Certo, vou tentar lhe passar o básico de como tu pode fechar a conexão via IPSec.

      É meio estranho de explicar mas resumidamente um apontamento deve ser feito diretamente para o outro assim compartilhando os mesmos dados de conexão e apenas invertendo as pontas.

      Basicamente o que acontece é que tudo que você setar em uma ponta você deve setar “ao contrario” na outra. Para a comunicação acontecer alem das senhas serem iguais, todas as informações tanto de SUB-REDE quanto de IP devem bater uma com a outra. Como eu mencionei é meio complicado de explicar mas vou deixar abaixo um exemplo de uma configuração que eu utilizo.

      ENDIAN-01

      ENDIAN-02

      • Esta resposta foi modificada 4 anos, 11 meses atrás por Alvaro Souza.
      • Esta resposta foi modificada 4 anos, 11 meses atrás por Alvaro Souza.
      • Esta resposta foi modificada 4 anos, 11 meses atrás por Alvaro Souza.
      • Esta resposta foi modificada 4 anos, 11 meses atrás por Alvaro Souza.
    • #22760
      maxolimpio
      Participante

      Parece que as imagens não estão carregando nesse comentário que você fez, não sei se é pela quantidade estou tentando atualizar

    • #22761
      Alvaro Souza
      Participante

      Certo, vou tentar lhe passar o básico de como tu pode fechar a conexão via IPSec.

      É meio estranho de explicar mas resumidamente um apontamento deve ser feito diretamente para o outro assim compartilhando os mesmos dados de conexão e apenas invertendo as pontas.

      Basicamente o que acontece é que tudo que você setar em uma ponta você deve setar “ao contrario” na outra. Para a comunicação acontecer alem das senhas serem iguais, todas as informações tanto de SUB-REDE quanto de IP devem bater uma com a outra. Como eu mencionei é meio complicado de explicar mas vou deixar abaixo um exemplo de uma configuração que eu utilizo.

      ENDIAN-01

      ENDIAN-02

      • Esta resposta foi modificada 4 anos, 11 meses atrás por Alvaro Souza.
    • #22763
      Alvaro Souza
      Participante

      Deve ter dado algum bug na hora de inserir as imagens, se algum moderador estiver visualizando, por favor exclua o comentario que esta bugado. #22755

    • #22764
      maxolimpio
      Participante

      Agora sim Alvaro, vou testar aqui, cara muito obrigado, agora tenho o norte! ta salvando muito
      volto com noticias

    • #23077
      Alvaro Souza
      Participante

      Alguma atualização?

    • #23082
      maxolimpio
      Participante

      Muito obrigado Alvaro, tudo certo com a conexão!!!! só agradeço

    • #23088
      Isac Bandeira
      Participante

      Pessoal estou com o mesmo problema na minha rede interna. Leigo no Endian, porém foi o único que funcionou uma regra de portas com a Central Intelbras.

      Enfim, não consigo ler o tópico, se tem alguma imagem que vcs anexaram não dá pra ver nada, tá zuado!

      Eu já consegui fechar VPN porém não consigo acessar rede interna.

Visualizando 16 respostas da discussão
  • O tópico ‘VPN – Estabilizada mas nenhum IP se enxerga’ está fechado para novas respostas.